To ensure that your mobile member experience is as intended it will require that you use a device that is able to run a version of the mobile operating system listed below.

Apple devices require iOS version 11 or higher.

Apple Vintage and Obsolete list

Android device will require Android OS 8.1 or higher.

If you are experiencing app issues make sure that you check for an update in your phone settings for your OS.

*Note - if your device is listed on manufacturer obsolete list or is listed as no longer supported device you will want to look into upgrading your device.

Did this answer your question?